Transport Layer Security (TLS)

[et_pb_section fb_built=”1″ _builder_version=”3.22.4″][et_pb_row _builder_version=”3.22.4″][et_pb_column type=”4_4″ _builder_version=”3.22.4″][et_pb_search placeholder=”Search the documentation” _builder_version=”3.22.4″ width=”70%” max_width=”100%” module_alignment=”center”][/et_pb_search][/et_pb_column][/et_pb_row][et_pb_row _builder_version=”3.22.4″][et_pb_column type=”1_3″ _builder_version=”3.22.4″][et_pb_sidebar area=”et_pb_widget_area_4″ _builder_version=”3.22.4″ custom_margin=”|||19px||”][/et_pb_sidebar][/et_pb_column][et_pb_column type=”2_3″ _builder_version=”3.22.4″][et_pb_text _builder_version=”3.22.4″ text_font=”Average Sans||||||||”]

Transport Layer Security (TLS)

[/et_pb_text][et_pb_text _builder_version=”3.22.4″ text_font=”Average Sans||||||||”]

Transport Layer Security (TLS) is an encryption protocol used to secure communications over the internet. When you see a lock icon in the address bar of your browser next to a URL that starts with https://, the connection uses TLS. TLS applies to all connections to Shopify, including your own connections and your customers’ connections. The most recent version of TLS protocol is TLS 1.2.

On June 20, 2018, Shopify will remove support for TLS versions 1.0 and 1.1 to better protect the data of anyone accessing the FanatikApps website, your storefront, or your admin page. If your browser does not support TLS 1.2, then after June 20, 2018 you will see connection errors when you visit FanatikApps sites.

If your browser does not support TLS 1.2, then upgrade to a supported browser version.

Customers attempting to access your FanatikApps storefront whose browsers do not support TLS 1.2 will also see connection errors and won’t be able to load your site after June 20, 2018.

If you are an app developer and you want your app to continue to work with FanatikApps after June 20, 2018, then ensure that your applications connect to FanatikApps’s API using TLS 1.2. If your app only supports TLS 1.0 or 1.1, then you need to upgrade it to support TLS 1.2.

[/et_pb_text][/et_pb_column][/et_pb_row][/et_pb_section]